Показано с 1 по 5 из 5

Тема: Vlan в mikrotik, ограничение прохождения некоторых vlan.

  1. #1
    Пользователь Аватар для АлексейNS
    Регистрация
    04.05.2009
    Адрес
    Россия, Еврейская Автономная Область, Николаевка.
    Сообщений
    95
    Вес репутации
    12

    По умолчанию Vlan в mikrotik, ограничение прохождения некоторых vlan.

    Ситуация смешна и не прилична, но у меня нет понимания каким образом можно ограничить прохождения части вланов через бридж! Например я создаю бридж и пускаю в него тегированный трафик, и не хочу чтобы через него проходил весь диапазон vlan а только например только 5 и 30. В Cisco бы я написал switch port trunk allowed vlan del all и add 5 и 30, каким образом что-то подобное можно сделать на mikrotik? Заранее благодарю.

  2. Производство антенн и усилителей Разместить рекламу на LAN23.RU банер продать ссылку
  • #2
    Пользователь
    Регистрация
    08.01.2013
    Адрес
    Липецк
    Сообщений
    63
    Вес репутации
    10

    По умолчанию

    создаем список адресов vlan:
    /ip firewall address-list add list="vlan" address="192.168.1.2-192.168.1.255"
    или
    /ip firewall address-list add list="vlan" address="192.168.1.0/24"

    маркируем пакеты в /ip firewall mangle:

    /ip firewall mangle add action=mark-packet chain=forward disabled=no passthrough=yes new-packet-mark="имя_mangle" comment="vlan_DOWN" src-address-list="vlan"
    /ip firewall mangle add action=mark-packet chain=forward disabled=no passthrough=yes new-packet-mark="имя_mangle" comment="vlan_UP" dst-address-list="vlan"

    ограничиваем трафик
    /queue simple add name="имя" interface="бридж" packet-marks="имя_mangle" max-limit="10485760/10485760"
    (max-limit указывается Up/Down в bps)


  • #3
    Пользователь Аватар для АлексейNS
    Регистрация
    04.05.2009
    Адрес
    Россия, Еврейская Автономная Область, Николаевка.
    Сообщений
    95
    Вес репутации
    12

    По умолчанию

    Спасибо за быстрый ответ!!! А если идёт вопрос о vlan на втором уровне? У меня вопрос ограничения вланов стал после того как я попытался передать мультикаст трафик во влане через ряд радиомостов на которых были подняты бриджи, и обнаружил, что этот мультикаст напрягает все интерфейсы которые сидят в бриджах. Эти правила как я понимаю могут остановить трафик, учитывая критерии L3 интерфейса.

  • #4
    Пользователь
    Регистрация
    08.01.2013
    Адрес
    Липецк
    Сообщений
    63
    Вес репутации
    10

    По умолчанию

    В примере выше это ограничения всего трафика.
    У меня вопрос ограничения вланов стал после того как я попытался передать мультикаст трафик во влане через ряд радиомостов на которых были подняты бриджи
    Если иметь виду Milticast трафик, то он не подразумевает опредиленого получателя, а посылает всем, т.е. должен быть определен сервер, а остальные получаются клиенты, Возможно что пакеты отправляются повторно от одной точки и обратно создавая некую цикличность, для того что бы этого не было, нужно проложить маршрут multicast трафику, т.е. от сервера мы пропускаем трафик, а в обратную стороны дропаем,
    К примеру у нас два интерфейса один внешний WAN (там где сервер multicast), другой локальный LAN (бридж)
    и для того чтобы дропать пакеты в сторону WAN добавим в фильтр

    /interface bridge filter add action=drop chain=forward disabled=no packet-type=multicast in-bridge=LAN

    Если в вашем бридже имеется WI-FI, то тогда скорее всего проблема в том, что там не включен multicast
    [/interface wireless set "name_wlan1" multicast-helper]=full;
    Последний раз редактировалось dr-stas; 21.01.2013 в 17:17.

  • #5
    Пользователь Аватар для АлексейNS
    Регистрация
    04.05.2009
    Адрес
    Россия, Еврейская Автономная Область, Николаевка.
    Сообщений
    95
    Вес репутации
    12

    По умолчанию

    В общем скидываю свою схему! Вся загвоздка в том, что мультикаст лезет на все интерфейсы бриджа1 верхнего маршрутизатора на схемеНажмите на изображение для увеличения
Название: Радиоканал.jpg
Просмотров: 547
Размер:	94.1 Кб
ID:	13460!

  • Похожие темы

    1. Включил VLAN
      от urzlvl в разделе Ubiquiti
      Ответов: 2
      Последнее сообщение: 24.01.2013, 20:59
    2. Построение сети на базе технологии VLAN
      от Algon в разделе Технические вопросы проводных сетей
      Ответов: 11
      Последнее сообщение: 13.12.2012, 11:58
    3. Использование Vlan в Ubnt m2
      от fhntv в разделе Ubiquiti
      Ответов: 9
      Последнее сообщение: 28.06.2012, 15:34
    4. Использование Vlan в Ubnt m2
      от fhntv в разделе Оборудование Wi-Fi в работе
      Ответов: 6
      Последнее сообщение: 10.11.2011, 10:53
    5. Ответов: 4
      Последнее сообщение: 07.11.2011, 20:33

    Ваши права

    • Вы не можете создавать новые темы
    • Вы не можете отвечать в темах
    • Вы не можете прикреплять вложения
    • Вы не можете редактировать свои сообщения
    •